Postingan

Menampilkan postingan dari Mei, 2011

Domain Name System

Gambar
Gambar baga n pencarian IP Address melalui DNS Domain Name System Komputer pada dasarnya mengenal pengalamatan berdasarkan alamat IP daripada pengalamatan daripada pengalamatan menggunakan huruf dan tidak ada komputer yang dibuat dengan alamat huruf (Syafii, 2004). Namun, manusia relatif sulit menghafal angka daripada menghapal huruf. Sebagai contoh, www.contoh.org akan lebih mudah dihapalkan daripada 204.142.131.234. praktik menggunakan pengalamatan yang mudah digunakan manusia ini dikenalkan oleh Paul Mockapetris pada tahun 1983. Spesifikasi aslinya ditulis pada RFC 882 dan RFC 883. Pada tahun 1987 duterbitkan RFC 1034 dan RFC 1035 yang kemudian dikenal sebagai protokol Domain Name System. Proses mengubah nama domain ( www.contoh.org ) menjadi alamat IP disebut resolve. Kebalikannya, mengubah dari alamat IP ke nama domain disebut reverse. Cara kerja domain name system (DNS) adalah sebagai berikut: 1. Klien mengakses URL http://www.contoh.org pada sebuah LAN yang terhub...

DNS (Domain Name Server)

Gambar
Domain Name System Komputer pada dasarnya mengenal pengalamatan berdasarkan alamat IP daripada pengalamatan daripada pengalamatan menggunakan huruf dan tidak ada komputer yang dibuat dengan alamat huruf (Syafii, 2004). Namun, manusia relatif sulit menghafal angka daripada menghapal huruf. Sebagai contoh, www.contoh.org akan lebih mudah dihapalkan daripada 204.142.131.234. praktik menggunakan pengalamatan yang mudah digunakan manusia ini dikenalkan oleh Paul Mockapetris pada tahun 1983. Spesifikasi aslinya ditulis pada RFC 882 dan RFC 883. Pada tahun 1987 duterbitkan RFC 1034 dan RFC 1035 yang kemudian dikenal sebagai protokol Domain Name System. Proses mengubah nama domain ( www.contoh.org ) menjadi alamat IP disebut resolve. Kebalikannya, mengubah dari alamat IP ke nama domain disebut reverse. Cara kerja domain name system (DNS) adalah sebagai berikut: 1. Klien mengakses URL http://www.contoh.org pada sebuah LAN yang terhubung dengan internet dengan sebuah browser (...

Apa Kata William dan Kate?

Gambar
Apa Kata William dan Kate? S aat pernikahan Pangeran William dan Kate Middleton ditayangkan, Jum’at (29/4) lalu, terlihat dua sejoli ini kadang berkomat-kamit. Ternyata mereka sedang mengatakan sesuatu. Apa yang mereka katakan saat itu? Dan, apa kata orang-orang terdekat mereka kepada Kate dan William hari itu? Harian Inggris, Daily Mirror, edisi 30 april, menurunkan soal itu. Pippa Middleton, saudari Kate Middleton, berujar kepada Kate saat memasuki Wensminster Abbey, “Kamu memesona.” Michael Middleton juga berujar kepada putrinya, Kate saat berjalan menuju depan gereja.“Kamu tak apa-apa kan?” Kate menjawab, “Iya”. Di gereja Didalam gereja, William sudah menantikan kedatangan Kate. Ketika Kate dan ayahnya tiba, Pangeran Harry berujar kepada William,”Siap-siap, dia(Kate) sudah tiba.” Kemudian William menyapa Kate yang sudah ada dihadapannya.”Kamu tampil menggoda... kamu tampil begitu anggun.” Michael (Mike) Middleton berdiri di dekat Kate saat itu. Kepada Mike, Wil...

TUGAS IBD: Manusia dan Kegelisahan

Gambar
MANUSIA DAN KEGELISAHAN Menurut om Sigmund Freud, kecemasan dibagi menjadi tiga macam, yakni : kecemasan tentang kenyataan/obyektif; kecemasan neurotis, dan kecemasan moril. Dari ketiga macam kecemasan tersebut sebenarnya tidak ada perbedaan dari segi jenisnya. Semuanya mempunyai satu sifat yang sama, yaitu tidak menyenangkan dari mereka yang mengalaminya. Mereka (tiga macam kecemasan) hanya berbeda dalam hubungan sumbernya. Kecemasan tentang kenyataan, sumber dari bahaya itu terletak dalam dunia luar. Kecemasan neurotis, ancaman terletak dalam pemilihan obyek secara naluriah dari id. Kecemasan moril, sumber ancaman adalah hati nurani dari super ego. Kecemasan tentang kenyataan adalah suatu pengalaman perasaan sebagai akibat pengamatan suatu bahaya dalam dunia luar. Bahaya adalah sikap keadan dalam lingkungan seserang yang mengancam untuk mencelakakannya. Pengalaman bahay dan timbulnya kecemasan mungkin dari sifat pembawaan, dalam arti kata bahwa seseorang mewarisi k...

TUGAS IBD: Manusia dan Tanggung Jawab serta Pengabdian

Gambar
MANUSIA DAN TANGGUNG JAWAB SERTA PENGABDIAN Pengorbanan Pengorbanan berasal dari kata korban atau kurban yang berarti persembahan, sehingga pengorbanan berarti pemberian untuk menyatakan kebaktian. Dengan demikian pengorbanan yang bersifat kebaktian itu mengandung unsur keikhlasan yang tidak mengandung pamrih. Suatu pemberian yang didasarkan atas kesadaran moral yang tulus ikhlas semata-mata. Pengorbanan merupakan akibat dari pengabdian. Pengorbanan dapat berupa harta benda, pikiran, perasaan, bahkan dapat juga berupa jiwanya. Pengorbanan diserahkan secara ikhlas tanpa pamrih, tanpa ada perjanjian, tanpa ada transaksi, kapan saja diperlukan. Pengabdian lebih banyak menunjuk kepada perbuatan sedangkan, pengorbanan lebih banyak menunjuk kepada pemberian sesuatu misalnya berupa pikiran, perasaan, tenaga, biaya, waktu. Dalam pengabdian selalu dituntut pengorbanan, tetapi pengorbanan belum tentu menuntut pengabdian. Macam-macam Pengorbanan/Pengabdian Sebetulnya muculn...